Python-pip使用时提示“you are using pip version 19.2.3,however 20.1.1 is available”

  • A+
所属分类:编程开发

在使用Pythonpip进行安装时,有时会有黄色的警告:

WARNING: You are using pip version 19.2.3, however version 20.1.1 is available.
You should consider upgrading via the ‘pip install --upgrade pip’ command.

大概意思:您正在使用pip版本19.2.3,但是20.1.1是可用的,您应该考虑通过“python-m pip install--upgrade pip”命令进行升级。

Python-pip使用时提示“you are using pip version 19.2.3,however 20.1.1 is available”

解决办法:

根据提示输入命令升级即可。

  1. python-m pip install--upgrade pip

如升级失败可采用国内源下载更新

  1. python -m pip install --upgrade pip -i https://pypi.douban.com/simple

 

历史上的今天:

  • 我的QQ
  • weinxin
  • 我的微信公众号
  • weinxin
阿里云

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: